Start Web Helpdesk Projekte Whiteboard

InArbeit . . . SolarLogSupport  Helpdesk Inhalt-Helpdesk Unten PDF

inhalt

1.Die Aufgabe
2.Die Lösung
3.Das Problem
3.1Solarlog 500

Die Aufgabe

Der Provider schaltet den unverschlüsselten Mailverkehr ab und jeder muss zum Versenden von Mails auf ssl umstellen. Dazu kamen infomails von 1und1 und habe das auch schon von der Telekom gesehen.

Die Lösung

So weit, so gut, schalten wir eben die Verschlüsselung im Mailclient ein. Geht.

Das Problem

Solarlog 500

Für meine Solaranlage hab ich ein Solarlog 500 von http://www.solar-log.de/. Da gab es keine Einstellung dazu. Dann schauen wir uns mal die neue Firmware an und finden da auch was. Seit dem 15.1.14 wird ssl unterstützt und seit dem 27.1.14 noch irgendwelche Zertifikate vervollständigt.

Update rein, Einstellungen ändern, Fehlermeldung.

Also gut, Mail an Support.


Hallo Support,
habe eben auf 2.8.4 Build 56 - 27.01.2014 aktualisiert.
Dann habe ich die ssl bzw starttls  getestet. (1und1 geht ab 1 April nur noch 
verschlüsselt)
Leider geht es nicht, Fehler siehe Anhang. ssl starttls und keine.
mit der alten Einstellung "keine" geht es.
Was muss dazu noch eingerichtet werden? In meinen Anderen Programmen war es 
lediglich der der ssl Haken.
mfg

Im Anhang waren noch Screenshots von den Einstellungen.

Und kurz dareuf bekam ich Antwort:


Sehr geehrter Herr Bittner,
wenn es ohne Verbindungssicherheit geht dann lassen Sie es so eingestellt.
Wenn Sie sagen die Umstellung erfolgt zum 01.04. dann stellen Sie es am 
01.04. och einmal um und versuchen Sie es dann erneut

Naja, gute Idee aber ich glaube nicht daran. Also erneuter versuch.


Hallo,
denke Sie haben mich nicht recht verstanden im April wird nicht ssl 
eingeschaltet sonden "keine" abgeschaltet, ssl geht  bei 1und1 schon lange.
Alle meine anderen Mailclients und Mailer habe ich schon  erfolgreich auf ssl 
umgestellt, nur Ihre box kann kein ssl, oder nicht richtig.
Da wird das Warten auf den 1.4. nix ändern, naja fas nichts, es wird dann bei 
jeder Einstellung eine Fehlermeldung geben.
mfg
BittnerMichael

Die Anwort dauerte nicht lange:


Sehr geehrter Herr Bittner,
wenn der Mailversand doch geht ist ja alles gut. Ich verstehe das Problem 
nicht. Sie bekommen einen Status OK und die Mail komm an, oder? Dann ist doch 
alles gut

Er könnte meine Mails auch einfach löschen, das wäre einfacher und käme zum selben Ergebnis. Also geben wir Ihm noch eine Chance:


Hallo,
ab April wird kein OK mehr kommen denn ab dann geht es bei 1und1 (und vielen 
anderen Providern in nächster zeit auch) nicht mehr ohne Verschlüsselung.
Also wäre es schön wenn Ihre Box die SSL-Funktion ebenfalls können würde.
Ja, wir können das Problem auch bis April verschieben und ich sende Ihnen dann 
einen Bildschirmausdruck in dem bei ohne Verschlüsselung ( Ihr Radiobutton 
"keine" )  auch ein Fehler stehen wird.
mfg
BittnerMichael

Antwort:


Sehr geehrter Herr Bittner,
tragen Sie bitte einmal als Benutzer nur mail ein und das Passwort dazu im 
entsprechenden Feld und testen Sie es dann erneut.

Na damit kann man arbeiten. Dann Testen wir mal....


Hallo,
das hilft leider nicht, weder SSL noch bei STARTTLS.
mfg
BittnerMichael
Oh, wer von euch hatte jetzt etwas anderes erwartet? Warum sollte das gehen wenn ich nur den halben Benutzernamen eingebe?

Dann warten wir mal.

Jetzt kommt Bewegung in die Sache.


Sehr geehrter Herr Bittner,
einzige Möglichkeit die wir jetzt noch haben:
lassen Sie uns die Zugangsdaten zukommen dann kann ich es testen. 
Ansonsten kann ich Ihnen nicht mehr helfen
Mit freundlichen Grüßen | Best regards,
Gregor Bürger

Zugangsdaten zu meinen Mails? Ja sicher! Habe ihm jetzt ein neues Konto dafür eingerichtet und bin diesmal wirklich auf die Antwort gespannt. Und eine Antwort kam:


Sehr geehrter Herr Bittner,
also so wie es aussieht ist dieses Mailkonto noch nicht auf SSL umgestellt.
 Bitte warten Sie bis 01.04. und testen Sie es dann noch einmal.
Mehr Support kann ich Ihnen im Moment nicht geben.
Mit freundlichen Grüßen | Best regards,
Gregor Bürger

Nur Komisch dass alle anderen Programme das anderst sehen:

Und:

Mit der SSL Einstellung geht es auch an allen Clients. (Webmailpro, Android, Evolution, Kmail).

Nur nicht mit der Solarlog und deren aktuelle Firmware (märz2014). Wer darauf angewiesen ist sollte sich was anderes suchen.

Habe jetzt genug und gebe auf, benötige die Mail nicht unbedingt, komme auch so an die Daten.

Mailpasswort geändert.

Von dem kann so mancher support was lernen.

Das Problem werde ich schon nicht alleine haben.



www.bittnermichael.de
Datenschutz